question

shukrarai avatar image
0 Likes"
shukrarai asked

AddFixedPriceItem GetItFast Option not working

Hi There, I have below xml feed to add fixed priced item in ebay and when calling the api there's no any error returned. But, the listing does not display the 'GET IT FAST' icon in the item preview item. However, when I revise the item manually in ebay (web interface editor) then GetItFast is displayed as (YES) in addition if I change the location and apply the postcode and save the revision it will display 'GET IT FAST' icon. Is there anything I am missing in the xml below? Thanks in advance. 865 en_US High 0 true GTC 20749 881627519 AU AUD true SKU FixedPriceItem Banksmeadow, NSW PayPal MoneyXferAcceptedInCheckout PPL_EMAIL ReturnsAccepted MoneyBack Days_30 30 days after the buyer receives it Buyer true AU_StandardDelivery 0 0 6 1 AU_Express 5 5 3 1 AU_Pickup 0 0 Delivery to a PO Box is available however signature upon collection will be required URL.jpg 1000 2 4615-4416-9 35.95
addfixedpriceitemgetitfast
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

· Write an Answer
shukrarai avatar image
0 Likes"
shukrarai answered
Actually I was missing a tag. Now it's working after I added tag "PostalCode" ` 2019`
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.