question

trueshield12 avatar image
1 Like"
trueshield12 asked

GeteBayOfficialTime stoped working " "No session certificate was found as a tag or in the HTTP header",GeteBayOfficialTime CALL stopped working today, returns ""No session certificate was found as a tag or in the HTTP header"

Hello,

Our application uses GeteBayOfficialTime Call (part of eBay Trading API) implemented using eBay .NET SDK. This call was working fine for many years. Today (Dec 12) the call is failing with the following error:
"No session certificate was found as a tag or in the HTTP header".
We do use https for the calls.

All other Trading API calls we use work just fine. The problem is only with GeteBayOfficialTime and it started today (Dec 12).

Anyone else is experiencing the same issue with GeteBayOfficialTime call or knows the possible reasons for such error?

Thanks,

gary

,

Hello,

Our application uses GeteBayOfficialTime Call (part of eBay Trading API) implemented using eBay .NET SDK. This call was working fine for many years. Today (Dec 12) the call is failing with the following error:

"No session certificate was found as a tag or in the HTTP header".

We do use https for the calls.

All other Trading API calls we use work just fine. The problem is only with GeteBayOfficialTime and it started today (Dec 12).

Anyone else is experiencing the same issue with GeteBayOfficialTime call or knows the possible reasons for such error?

Thanks,

gary

.net sdk#tradingapigetebayofficialtimecallno session certificategetebayofficialtime
· 1
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

try adding your certid (next to your appid), eBay seems to have made a change, wanted or unwanted :(

0 Likes 0 ·
ffbgn avatar image
1 Like"
ffbgn answered

Hi Gary,

we have the same problem here. GeteBayOfficialTime is not working any more. The error can be reproduced in the ebay api-explorer on the ebay developer website. Other calls are still working. My first guess was that there was a problem with our keyset or some versioning issues, but this is not the case . Very strange. If you I make a call to GeteBayOfficialTime with postman using the same credentials and setting the certificate data into the header, it is also working.

I hope this issue is solved by ebay very soon, I believe that this call is used in by many developers for synchronisation reasons.

All the best, Frank

· 1
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

try adding your certid (next to your appid), eBay seems to have made a change, wanted or unwanted :(

0 Likes 0 ·
vlardn avatar image
0 Likes"
vlardn answered

The GetApiAccessRules and GetAccount API are not working too now due to the same error :-(

· 1
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

try adding your certid (next to your appid), eBay seems to have made a change, wanted or unwanted :(

0 Likes 0 ·