question

steampunkjunkiesx avatar image
0 Likes"
steampunkjunkiesx asked

Video not showing in apps

I have posted this on another category, but feel it needs to be posted here as I've not had a reply, and it still isn't working - even though logic says it should be:

https://forums.developer.ebay.com/questions/42526/how-long-should-videos-take-to-show-in-the-app.html


The item is showing the correct video ID, and I can grab the video itself using the Media API:

Screenshot 2021-06-30 at 06-37-34 Get Video - Ebay Media API Explorer.png


So why is it not showing in the app?


Thanks


Andy

videosmedia api
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

· Write an Answer
xinzh_2198 avatar image
1 Like"
xinzh_2198 answered

Hi, the uploaded video will be manually reviewed within 48 hours. Maybe it's because the video is still being audited manually. You can call the getVideo API to check the video status. By the way, the questions I ask here are often not answered too.

· 1
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Thanks @xinzh_2198. Its frustrating we don't get replies. I tried to report it as a bug on their system, but they want you to be a paid developer to report a bug in their system! (i.e doing them a favor). Eugh


BTW the video still isn't working. It also broke all my listings when I try and edit them from my.ebay.co.uk (I had to remove all the videos, to get access to edit them again)


0 Likes 0 ·

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.