question

precisehandtools avatar image
0 Likes"
precisehandtools asked ·

getSellerProfiles API -> filtering does not work (posing the question again as original solution disappeared)

I'm asking this question again, getSellerProfiles Call filtering doesn't work apparently the documentation is incorrect relating to the xmlns attribute, but the solution is no longer showing on the original solution...


https://forums.developer.ebay.com/questions/5183/business-policies-api-filtering-does-not-work.html


could someone kindly paste here the correct xmlns attrbute to make filtering work?


business policiesgetsellerprofilesxmlns
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

· Write an Answer
precisehandtools avatar image
0 Likes"
precisehandtools answered ·

Ok, I now have got it working.

To get the filtering to work, the correct attribute should be ....

xmlns="http://www.ebay.com/marketplace/selling/v1/services";


(and NOT xmlns="http://www.ebay.com/marketplace/selling"; as per the online documentation

· Share
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.