question

gothicstamps avatar image
0 Likes"
gothicstamps asked ·

Random server 400 errors

For the last couple of days I started getting apparently random 400 errors returned from the server. This happens with previously working code. Sending the same data as a test it works several times in a row, then it fails several times in a row, then works, then fails, etc. All with the same data, on both the REST and Trading API with the few calls I've tried. Anyone else seeing this?

internal server error
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

· Write an Answer
sanjiv_developersupport avatar image
0 Likes"
sanjiv_developersupport answered ·

HI @gothicstamps, Can you please let us know the environment and name of some API calls where you are experiencing this issue.


And also, can you please provide us RlogID from the response header for any rest API calls.

Note: The HyperText Transfer Protocol (HTTP) 400 Bad Request response status code indicates that the server cannot or will not process the request due to something that is perceived to be a client error.

For better assistance I recommend you to submit a technical support request here - https://developer.ebay.com/my/support/tickets as more details of your developer account are required to triage this issue and you will not be charged if it is a bug.


Best Regards,
eBay Developer Support

· Share
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.