question

neuwer avatar image
0 Likes"
neuwer asked ·

GetSellerList results in 400 Bad Request error

Hello, when calling GetSellerList, we receive partially the "400 Bad request" error since yesterday. We didn't change anything. This is the body of the response: doctype html>

HTTP Status 400 – Bad Request

This is the request body 2020-06-24 14:58:34,700 2020-10-21 14:58:34,700 200 1 ...TOKEN... ReturnAll true ...selectors... ...userid... This doesn't seem to be a problem when calling Revise Item requests. Does anybody know what causes this? Thanks in advance!
api-problem
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

· Write an Answer
eram_developersupport avatar image
0 Likes"
eram_developersupport answered ·
Hi @neuwer , We can't reproduce the behavior of the GetSellerList API mention above, could you please retry, and if the problem still persists please file a Support request for a detailed analysis of why it happened with your account. You can file a Support request from here: https://developer.ebay.com/my/support/tickets Best Regards, eBay Developer Support
· Share
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.