question

rkmullapudi avatar image
0 Likes"
rkmullapudi asked

Login thread to eBay forum takes its own time and not sure why?

Hi, I'm not sure if anyone is having this issue or it is only me? Login to forum is never easy for me. I am able to login to the developer account immediately but the eBay forum takes its own time, like spinning for 2 or 3 mins and finally logs me in. This behavior never changed. So I'm wondering whether this behavior is by design or something else? I appreciate it if someone can let me know what is going? Best regards, RK
forum problems
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

· Write an Answer
helios825 avatar image
0 Likes"
helios825 answered
Thanks for posting this. You're not alone. I experience this login bug, and others have mentioned it here too. **This eBay Dev forum has a login/signin bug, for sure.** It's not by-design. I think the bug arrived a few months ago when main-eBay was making some tweaks to their login processes. We had some trouble over at the eBay Partner Network site logging in too, but they fixed it over there. What I do now is I pre-login to eBay.com in another browser tab, then come here to the eBay Dev forum, then click the *Forum Sign In* link up top. It literally takes about 5-10 minutes for the login to successfully refresh/complete. It's very frustrating. grrrr... Sometimes I can speed it up by posting a reply here while being semi- logged-in (logged-in to eBay.com first, but not yet logged in to eBay Dev forum).
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.