question

discoveryjapan avatar image
8 Likes"
discoveryjapan asked

Is there some problem with the Get Order api?

Good everybody. Yesterday I used GetOrders api call to get all order from my seller account and works fine but today as of 8:40 am Japan time my GetOrder call return this error (Web Service framework internal error.).
##error##
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

iot.hub avatar image
1 Like"
iot.hub answered
We started having the same issue at the same time.
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

audio-link avatar image
2 Likes"
audio-link answered
I'm also getting error code 10007 which says "Sorry, something went wrong. Please wait a moment and try again." - it seems to be an issue on eBay's end. See: https://developer.ebay.com/devzone/xml/docs/Reference/ebay/Errors/errormessages.htm
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

hobby*supplies avatar image
1 Like"
hobby*supplies answered
getting the same error here
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

k4_pacific avatar image
0 Likes"
k4_pacific answered
Not working for me either. Can't fulfill orders without it.
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

gabrietorell-0 avatar image
0 Likes"
gabrietorell-0 answered
Same here
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

online_aps avatar image
0 Likes"
online_aps answered
We are also having the same issue. Started just over 2 hours ago! For us it's Error code 14005 - "Web Service framework internal error. execute exception."
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

k4_pacific avatar image
0 Likes"
k4_pacific answered
Seems to be working for me now.
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

rolling-cycle avatar image
0 Likes"
rolling-cycle answered
finally working now
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.