question

krishfandf avatar image
0 Likes"
krishfandf asked

Couldn't enable OAuth

Trying to enable OAuth on Sandbox, but its displaying an error message as below. For keys with multiple sign-in redirect URLs, go to the Tokens page and enable one sign-in redirect URL only. All other sign-in redirect URLs will not be OAuth enabled Am I doing anything wrong here ?
testuser_krishf
· 1
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Setting up OAuth 2.0
  1. Go to the API Console.
  2. From the projects list, select a project or create a new one.
  3. If the APIs & services page isn't already open, open the console left side menu and select APIs & services.
  4. On the left, click Credentials.
  5. Click New Credentials, then select OAuth client ID.
-1 Like -1 ·
gods_apprentice avatar image
0 Likes"
gods_apprentice answered
I can't enable oauth either, it shouldn't be this difficult?
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

mraoshi avatar image
0 Likes"
mraoshi answered

any workarounds on this lol... I am running into the issue on production

10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

mraoshi avatar image
0 Likes"
mraoshi answered

After the comment above by taylorl_2993 I poked around and found that if I tried to enable Oauth on the API using the Tools & Samples > API Explorer, I was able to do it... Or it could have been a delay on ebay's side since I last tried around 10 hours ago for sandbox... either way, hope this helps someone in the future.

10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.