question

matakino-w0 avatar image
0 Likes"
matakino-w0 asked

Error ID 14000 for Oauth authentication in API Explorer

Hello, I am new to the developer program, so it's likely my fault, but I'd apprecaite some feedback on why I maybe getting an Error ID of 14000 in the developer program portal when attempting to authenticate with Oauth for the sandbox. Auth n Auth appears to work but isn't relevant for the API Explorer which I am trying to use. Any assistance would be greatly apprecaited. Cheers! Matthew
oauth2user token generate login error
· 1
10 |600

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

I have the same problem. Either method here dont work: https://developer.ebay.com/api-docs/static/oauth-ui-tokens.html 1. Getting Application access tokens via the UI: Clicking the link just brings up a loading circle forever on firefox, and on chrome it directs to page to ask grant access but then goes back to the original page with error=14000 in the url. 2.Getting User access tokens via the UI Goes to grant access page then returns to original page with error=14000 in the url.
0 Likes 0 ·

1 Answer

·
slateport avatar image
0 Likes"
slateport answered
I didnt change anything but now it works. ;_; Ebay fixed it apparently
10 |600

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.