question

andscu75 avatar image
0 Likes"
andscu75 asked ·

Problems simulating asking and retrieving seller questions in the Sandbox

Hi, I'm trying to replicate the process of a buyer asking a question in on a seller's listing in the sandbox. I have set up two sandbox users: 1. TESTUSER_andrewTest1213214 (Andrew - the seller) 2. TESTUSER_lidiyaTest1213214 (Lidiya - the buyer) I then created two listings on the sellers account (Andrew). Then with the buyer account (Lidiya) I navigate to tone of the listings in the sandbox and try to ask a question to the seller (example URL: http://contact.sandbox.ebay.com/ws/eBayISAPI.dll?FindAnswers&redirect=0&iid=110411803531&requested=testuser_andrewtest1213214) When i click "Contact Seller" button i get an error in the bowser, the url is: http://m2mui.sandbox.ebay.com/?item_id=110411803531&recipient=testuser_andrewtest1213214&transaction_id=29006560001 The browser reports that: "the connection was reset". My aim is that once I have successfully posted a question, I should be able to collect it using the Trading API method GetMyMessages and then respond to the question using the method AddMemberMessageRTQ. Am I following the correct process to create sample question data in the sandbox? And if so, is there are error in the sandbox that prevents my test user from asking a question on a listing? Any official response or feedback form other developers would be appreciated. Kind regards, Andrew
trading apisandbox not workingcontact seller
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

0 Answers

· Write an Answer

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.