question

ecor05 avatar image
0 Likes"
ecor05 asked

forums post hidden / missing

https://forums.developer.ebay.com/questions/27472/ebay-search-api-cannot-process-special-characters.html is not visible and trying to visit it redirects to main site and asks user to contact admins.. I guess forcing buying premium support?
helphelp requiredmissing
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

ecor05 avatar image
0 Likes"
ecor05 answered
The title was converted to `eBay search API cannot process special characters like '+', which API get items and allows creating my own index to search` I re-posted it without the '+' in the title and it appears now. eBay search API cannot process special characters like '+', which API get items and allows creating my own index to search
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

helios825 avatar image
0 Likes"
helios825 answered
I think that odd error message just means the thread was removed by the admins, for some reason. Was that a thread you posted?
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

ecor05 avatar image
0 Likes"
ecor05 answered
Yes, it was my thread. I think it was auto blocked because it has '+' in the title which auto escapes and is probably treated as some kind of security issue.
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.