question

ordrix66 avatar image
0 Likes"
ordrix66 asked ·

findItemAdvanced API is not getting products consistently

Hello Support, I have used the **findItemsAdvanced** api for searching and filtering the products at my end. But whenever I am trying to get the items, many times it is showing the error like **Internal application error.** I am attaching my xml request and xml response. Does this issue occur because I am using the sandbox ? Will it be resolved on production mode? Please help me to resolve this issue. And one more issue like for many products, the images are not coming from the ebay. I am also attaching that response also. Thanks,
api-probleminternal application error
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

· Write an Answer
helios825 avatar image
0 Likes"
helios825 answered ·
I haven't looked at your requests/responses, but this is a common complaint with an easy solution. You are right -- using Production for your call should solve the problem, as Sandbox is a bit buggy for Finding API calls. eBay is OK with us using Production for testing these various read-only calls.
· Share
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.