question

jakumaly avatar image
0 Likes"
jakumaly asked

400 when trying to create offer (25002 User error)

Every time i'm trying to create new offer I'm getting 400 Bad Request and those two errors: { "errors": [ { "errorId": 25002, "domain": "API_INVENTORY", "subdomain": "Selling", "category": "REQUEST", "message": "A user error has occurred. Bad Request: epid 30000040951 is out of range (0 - 28999999999)." }, { "errorId": 25604, "domain": "API_INVENTORY", "subdomain": "Selling", "category": "REQUEST", "message": "Input error. Store service can not publish data. Product not found. Try again or contact Customer Service.." } ] } Everything used to be fine until now. I've tried with multiple sku's associated with items created using both sample data provided in Create or Replace Inventory Item section and my custom one. I also made sure, that there is no other offer associated with particular sku. There might be a diffrence in error message, because even though i'm specifying "Content-Language=en-US" and US marketplace, error messages are still in Polish (my country of origin) for me. RlogId = t6pitnmsgwj%28ciudbq%60anng%7Fu2h%3F%3Cwk%7Dukqlhqbuo*2476%3A%3C2-15bc6486e49-0xb58f Thanks in advance
inventory api400user error
10 |600

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

·
lester_developerprogram avatar image
0 Likes"
lester_developerprogram answered
Marking Accepted due to lack of activity
10 |600

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.