question

jasoschoc avatar image
3 Likes"
jasoschoc asked

Is anyone else experiencing timeouts when using sandbox or prod API?

We are getting intermittent timeouts when using AddItem, VerifyAddItem, etc. in both sandbox and production environments. This is happening both on production servers as well as our local development environment. We've been seeing this since late last Friday. Is anyone else having these issues?
errorstimeout
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

jasoschoc avatar image
0 Likes"
jasoschoc answered
I see that an API issue was opened and closed today, but this didn't solve our problems. Still seeing regular timeouts. https://go.developer.ebay.com/api-calls-are-sporadically-timing-out-trading-finding-lms
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

avalanche_industries avatar image
2 Likes"
avalanche_industries answered
We are also experiencing this issue.
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

tudor20042 avatar image
1 Like"
tudor20042 answered
We are too experiencing this problem. @ebay can you please provide us more details about resolving this issue. It's pretty critical.
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

tudor20042 avatar image
1 Like"
tudor20042 answered
We are too experiencing this problem. @ebay can you please provide us more details about resolving this issue. It's pretty critical.
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

jasoschoc avatar image
0 Likes"
jasoschoc answered
There is another issue open for this today mentioned on the API status page. Currently unresolved. https://go.developer.ebay.com/api-calls-are-sporadically-timing-out-or-slow-response-trading-finding-lms-api-products We're still having these problems.
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

pauspoltor0 avatar image
0 Likes"
pauspoltor0 answered
I'm getting this timeout problem every-time I used the .NET API. I tried something as simple as an unmodified version of the HelloWorld (gets the official time) and it times out. Anyone have a solution yet?
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.