question

e_cell avatar image
1 Like"
e_cell asked

Gallery Images not showing

Hi, We are having an issue whereby we are getting "Your listing was successful but there's a problem with your gallery picture." on our new listings listed via AddItem. However when you look at the actual listing, the picture is there. On search, the images are polariods. Could someone help guide us on this issue? Kind regards
gallery image
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

freeport-sales avatar image
0 Likes"
freeport-sales answered
same thing happen to me, but I haven't checked it on a production environment yet, so I assume this is another sandbox bug issue... do you get it on prod ?
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

coconutsmo avatar image
0 Likes"
coconutsmo answered
Im having this same issue, posted to forums, got no answers. If you look carefully, it should work sometimes. Try to pull the image URL from your listing. Put it into a browser. Load it a few times. then.. What I saw was the image loads sometimes but sometimes I get a corrupted JPG stream (valid header bytes but the JPG content is corrupted). I guess this has something to do with the sandbox image server but Ive not tested this on production. Lets keep each other updated.
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

edzine avatar image
0 Likes"
edzine answered
I've been seeing the same issue, at first I thought it was the anti-hotlinking part of my web.config but I've since turned it off and I'm still getting the issue. What gets me is it's happing all the time on the sandbox and some of the time for my customer using the production site (I checked with them today and they're able to see the images for a number of items they've recently uploaded to their shop). That said, the listings have all of their correct images (thumbnails and all) when viewed through ebay search results and in the listings) so I don't get why that would be fine but that the selling areas would have the issue instead.
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

cudgel-de avatar image
0 Likes"
cudgel-de answered
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

you.bid.novv avatar image
0 Likes"
you.bid.novv answered
Have problem on both sandbox and production.
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.