question

austinwalter avatar image
0 Likes"
austinwalter asked

Can't get search working in sandbox for Bidding/Buying Application tutorial

I'm following [this tutorial][1], and have create two test users and a test item. When I set the application to production it will return a search result. When I set it to sandbox it won't return any items, even if I enter the exact item id. Here are the API calls I'm making: **Production:** http://svcs.ebay.com/services/search/FindingService/v1? OPERATION-NAME=findItemsAdvanced &SERVICE-VERSION=1.13.0 &GLOBAL-ID=EBAY-US &SECURITY-APPNAME= **appID** &keywords= **keyword/itemID** &paginationInput.entriesPerPage=1 &outputSelector=SellerInfo **Sandbox:** http://svcs.sandbox.ebay.com/services/search/FindingService/v1? OPERATION-NAME=findItemsAdvanced &SERVICE-VERSION=1.13.0 &GLOBAL-ID=EBAY-US &SECURITY-APPNAME= **appID** &keywords= **keyword/itemID** &paginationInput.entriesPerPage=1 &outputSelector=SellerInfo Am I using an outdated API URL? What's the issue here? [1]: http://developer.ebay.com/Devzone/XML/docs/HowTo/PHP_PlaceOfferGS/PHP_PlaceOfferGS_TradingShopping.html
sandboxfinding-apitutorialfinding find
10 |600 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

0 Answers

· Write an Answer

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.